Найдена уязвимость в Сkeditor 4.0.1

В достаточно популярном WYSIWYG-редакторе Сkeditor была найдена уязвимость которая позволяет осуществить XSS атаку на вебсайт. Поскольку Ckeditor часто используют на движках различных форумов, блогов на базе Drupal и WordPress и еще много где, то рекомендуется обновить версию редактора до 4.0.1.1 и старше выпущенный только что во избежание взлома.

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

Этот сайт использует Akismet для борьбы со спамом. Узнайте как обрабатываются ваши данные комментариев.